+21
Under review

Import from FA (from before the current downtime) is stuck

Scale 4 years ago updated by Rykomi (Support Admin) 3 years ago 35 5 duplicates

Several days ago (more than a week) I started an import job from FA, then I went to do other things and forgot about it since I never received the completion email. I went to check now and the import seems stuck, as the progress bar is cycling and it displays the message "Processing artwork: 63 of 302?". This was not the first import, I just wanted to bring the account up to date with the FA one. I'm quite sure it got stuck several days before FA began experiencing problems, so it might be a bug in the import system and not an issue contacting FA.

The importer being stuck prevents me from attempting further imports, although I guess that's a moot point at the moment.

Answer

Answer
Under review

Hello all! Due to changes in the way the source site accepts logins, our importer is temporarily not working! We'll have a fix soon. <3


Current date and time: Sunday May 22, 4:41 PST

Duplicates 5

+1

Having same issue its been like almost a week for me o.o

Same issue as well. It's been five or six days.

+1

Same-- I got it to do a partial import, it found a bunch of follows/followers and 91 of my artworks, but it skipped about 80 random pieces from throughout. It thought it had finished and so I tried to import again, and now it is stuck in 'connecting' mode.

Is no one answering any of thses? still having same issue.

Mine does a quick login and doesn't grab anything. >.<

+2

Me too. I wish someone would answer. >.<

Wow. Me too. No one has answered any of these in a long time.

Yeah, I got them to send info to the support team over a month ago on twitter, and info to test the accounts on both sites. they messed with my settings on both sites, never got back to me. They never respond on their support form. There is no where to open a ticket on their ticket system. its like wtf? do they just not care, or are they lazy?


im having the same problem. 2 days and its still trying to upload and connect, but i had FA in beta mode.
wont stop so i can switch to classic and try again.
this NEEDS to be fixed

All mine got is my icon. and its currently stuck on Processing artwork: 0 of 71


Has been since Friday....

Bump?


Nobody reading these forums? Is there a way to put in a ticket that isn't here?

+1
Under review

We are trying to keep the importer in shape and collecting data.

I'll check what we can do for this case.


You may try to log out and back in, eventually try to clear browser's cache or at least hard-refresh the window?

I'm sure we will fix the issue soon, I'll be notifying the developers as soon as possible. Sorry about the inconvenience.

+3

Tried all those things as requested (though I'd tried a few of them myself), it appears not to be a client side issue. Still a problem

Same here, even tried different computers it infinitely stuck.

Im having the same issue myself, though mine has been going for almost a 2 weeks now, frozen at 776 of 791, i cant even force refresh to restart it or anything, it immediately jumps back to the import.

I reported it to them via twitter a few months ago and gave them access to both my accounts to work on the issue. I just know it's a work in progress.

I cant even FIND the importer....>_> Would anyone be willing to point me in the right direction so that when it DOES start working again I can use it? Thanks :)

Click on your name displayed in the top right corner of the screen to get to your homepage (you need to click on the character name, not the icon). Then in the vertical menu on the left under your larger icon you should see an "Import Data" button which will open the importer page. Keep in mind it still has several bugs though.

Argh, this.

I've been trying to import my work from FA onto here so that I wouldn't have to waste time doing it manually, given I have 148 pics to re-upload, but it too is stuck importing art on my end. I waited a few hours, no email.

I even waited a WHOLE NIGHT.

No email either, not even after restarting my computer. I've been guessing that because of FA's down-time it caused a bug, but in actuality the import system is buggy as heck for me, I'll just have to resort to re-posting manually until it's fixed up, or until they add a way to cancel imports.

As an update, I checked a few hours after posting this bug report and the import job had been terminated with an error, so it's no longer stuck halfway. Now however there are many duplicated entries in my gallery... but both copies of an entry in the gallery actually point at the same page with the same URL. I assume there is something wrong with the query which retrieves the entries to build the thumbnails gallery, as if it were lacking a SELECT DISTINCT statement somewhere.

My importer is stuck at "importing your follows". A few minutes went up to a day now. I don't see anything getting imported at all.

FA just came back out of read-only mode. I changed my view preference to Classic Theme. However, the import tool finds no submissions and imports nothing. Is it something to do with their new security? They do require captcha now on log in so maybe that's botching the import tool?

Answer
Under review

Hello all! Due to changes in the way the source site accepts logins, our importer is temporarily not working! We'll have a fix soon. <3


Current date and time: Sunday May 22, 4:41 PST

Having the same issue, thanks to the password rest I'm stuck at the importing phase, I think I need to reset it.

Are there more information about the Importer.

What's get Import? Title, Description, Thumbnail, Full Res. Image, ...

What about Followers ?

Does it work like a Web Crawler? Did it use your Sessions as Login ?

I tried importing my art from FA, and so far have had zero success. I cleared cache and cookies, logged out and logged in, but every time I get the "login failed" notification. My FA page was in classic view, and I know for a fact my password was correct, but I think I know what the problem is.


My username isn't my email for FA. It's my own username that I set up for FA and I can't change that in the import data. Please please fix this.

FN is requesting private messages over Twitter to help resolve these issues. Hopefully you have Twitter available so FN can help you out more quickly!

@FurryNetwork (source):

Drop us a DM with your FA and FN usernames, and we'll get you sorted out! <3

I'm still having a problem with this. I need to cancel because I think my user was in beta when I started. I fixed the FA account to be classic now but it's still stuck at 0 is there like a reset button or a way to force a reset?

hii, i take the problemm to, Importing system, 6 day for importing 0/48, not work ...

Mine doesn't even get to the successful login, and I've tested the information against FA directly. Is it possible to get a status update?

I cannot login to Importer, too. I confirmed it twice but it doesn't being login...

So when I try to import watches, I just get a short Connecting screen but then nothing happens.

Did anyone manage to get this fixed? Mine's been doing the same thing - FA was accidentally in beta mode before starting, and now it's stuck on "Importing Processing artwork: 0 of 26" for maybe a day or a day and a half now.

Hi there!

Send us a private ticket with your FN @handle please, we'll reset it for you.