+34
Fixed

Unable to upload pictures. Stuck at 0% or 100%

Kiba Wolf 4 years ago updated by Vas 4 years ago 43 7 duplicates

I am currently unable to upload any photos. If I add one photo to upload, it shows percentage rising all the way to 100% and remains stuck after that.

If I add multiple photos to upload, most of them remain at 0% and some are stuck at 100%.

This happens whether I do a drag-drop or if I manually select files using the browser.


I am currently using Chrome



Answer

Answer
Fixed

This should be fixed now!

Duplicates 7

Forgot to mention that this is under Chrome.

I'm getting the same issue with 4.14mb and 2.96mb GIFs. I previously uploaded a 959kb GIF without issue.


SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data

o<;._upload/</<()
t/a.fire()
n/o()
r/a.send/t()


This is with Firefox 46.0.1, running on Windows 10 (64-bit). Also tried uploading through Chrome, same issue again.

+1

Just want to note, a hard refresh seemed to fix this for me! CTRL+F5 in Firefox.

I have the same issue posting mp3s.

+1

The same thing is happening to me, but with photos...

I had a similar issue. Are you trying to upload an image that's exactly 2000x1000? My problem was fixed when uploading something larger.

I tried uploading something exactly that size but it still hung at 100%
I even left the tab open for 30 min and still nada. :<

I was able to upload two images just now, and since then it abruptly started this same error; for me it's always stuck on 100%. Also Chrome.

I'm getting a similar problem. Seems to be I tried uploading more stuff while it was still doing another one, and decided to quit on the first one once I started the next one. Now whenever I try to upload the first again it just gets to 100%, maybe server thinking its already in there when it isn't showing as there?

I tried uploading the same image after a few hours, and it worked for me.

Every file I used was above that resolution. I tried uploading both png and jpeg pictures.

Doing the same for me. I was able to upload 1, but nothing else is going.

Managed to get another uploaded after shrinking it. Maximum size issue? Mine were definitely under the size limit.

Same thing going on here. I was trying to upload one of my comics, and it got 7 pictures in before stalling. I can't get it to add any more.


Any word from the devs on this?

Got the same issue: my pics eventually all uploaded to drafts, but when i try to make them public after tagging them (i started by tagging one picture, then select all the other pics and kept on tagging), the save button doens't respond.


When opening the browser's console, i see an error 422.


Problem continues.

I get a similar issue when uploading a SWF flash file. It stops at 100% and never shows up as a draft. Tried with two Win7 computers with latest Firefox and a vanilla Internet Explorer 11

I just did two more tests. I attempted to upload a 1MB PNG via "Photos" and it worked. I attempted to upload that same image (a 1MB PNG) via Artwork, and is ALSO succeeded! I then attempted to upload a 3.3MB JPG, and it once again hung. Possibly a size issue, despite these being well under the allowed limit?

Oh, forgot, the 3.3MB JPG upload was attempted on both Artwork and Photos; both of these failed.

Yes I had the same problem. I was more successful by shrinking the image resolution instead of full resolution. But really, it's a bug if they can't even get full resolution images to upload!

Also encountering this upload bug in google chrome Win10

Having the same issue under the same circumstances as Spitty. I am unable to upload anything at the moment.

I get the same issue on Windows 10 using Chrome, I am unable to upload anything at the moment.

I found a messy way to deal with this. I keep uploading the same image over and over until it finally goes through. Sometimes it takes a while, but I was able to upload 50 submissions with this method.

I forgot to mention: Do it one at a time

+3
Under review

This isn't good.

I'll be alerting developers unless they are already aware and working on it!

So I took alook at my pics, and altered the dimensions. At 1080x720 they upload straight away? Perhaps make dimension limits more obvious instead of just a file size limit being stated?

I've had the same error as above. I used the console to get this error message:


I'm running Windows 10, browser is Firefox 46.0.1

Some quick Google-Fu says this is some sort of JavaScript error.

This error only happens sometimes, but it does occur more often than I am able to successfully upload.

Additional error details:

Did some digging of my own in the browser's debugger (I know a small amount of programming but I'm no dev, not by a long-shot), and I found something that may be an issue.


It appears to me that lines 52-56 were meant to be commented out, but are not. I'm not sure if this is intentional, or an oversight. Hopefully this helps.

Getting the error as well. Does seem like a syntax error of sorts.

+1

I'm experiencing a similar problem. When clicking on "Add Content" and dragging and dropping files, the upload hangs at 100%. If I click on the draft folder and drag and drop (without clicking on "Add Content") the upload proceeds as normal.

This kinda worked for me. it only uploaded the jpegs.

Same thing happening to me with mp4s and webms 10-20mb in size. Happens in every browser I've tried.

This error came up for me the second time; the first I was uploading one by one, now I was trying to batch upload.
It uploaded some, then got stuck on one at 100%, and never continued; I got the same result after several attempts.
I tried uploading the pictures one by one; it worked for some, not for others.

+1

Did a batch of 17 .jpg files, all uploaded fine. Try to upload a .png, seems to fail if the file size is above a certain size. Uploaded some png's that were 2.09 MB or less, uploaded fine. Tried one at 7.54 MB, fails every time (stuck at 100%).

Stuck at 100% just happened with a 6 MB jpg as well.

Same here, i can't upload anything, and i can't import from my FA account.

Answer
Fixed

This should be fixed now!

Not quite fixed, I'm getting similar issues. It gets stuck at a certain percent and then does nothing. I started pictures last night then went to sleep, woke up, one was at 99% and the rest were at 0%, refreshed and all were gone except the one that was at 99%, it was uploaded.


Might I suggest an alternate upload method for people to use that are encountering issues? One that requires you to click "Upload a file" "Alternate Upload" and this one has its own different method of uploading that does one file at a time in order.


I actually had to delete some files earlier because they uploaded out of order even.


Another idea too: https://support.furrynetwork.com/topics/1159-dropbox-upload/

Giving this a moment just in case it needed time to reflect the changes (cached files, maybe even pending deploy, etc).
Let us know if thing's not working, still.

But I already eventually finished all my uploads. :P I had to do it one at a time in order to finish properly.