0
Fixed

Add Content fail

Rubberkitten 4 years ago updated by Digby (Community Manager) 3 years ago 2

I went and filled out all the info and descriptions to upload an art piece. I click Save and nothing.

Click, Click, Click, Click x20. Nothing. Adblocker disabled and everything.

I was able to upload 1 submission but then when i try to add another (even waiting for 15 seconds), then no different. So I reloaded the page, did it again. Same thing. Click save a shit ton. So i logged out and back in and no different. It feels like I am only allowed to upload 1 submission per day.

Admins, please look into this?

Answer

Answer
Fixed

This was related to the issue that CHICAGO-lollie linked. The site should be uploading images without any issues now. If you do have any additional issues, though, feel free to either comment here or submit a new ticket; we're picking up steam and are able to go through new tickets relatively quickly now.

This may be related to a known issue: http://support.furrynetwork.com/topics/427-unable-to-upload-pictures-stuck-at-0-or-100/

Are your uploaded submissions hanging on 100% like the above issue, or are they doing something else entirely? What browser (plus browser version) are you using, operating system, etc?

Answer
Fixed

This was related to the issue that CHICAGO-lollie linked. The site should be uploading images without any issues now. If you do have any additional issues, though, feel free to either comment here or submit a new ticket; we're picking up steam and are able to go through new tickets relatively quickly now.