0
Not a bug

No text displayed in the header.

Fafnir314 4 years ago updated by Rykomi (Support Admin) 4 years ago 2

I can see all the icons at the top of the page - the palette, the camera, the book, etc. - but the text which is supposed to be next to the icons ("artwork", "photos", etc.), to explain what each one means, is not displaying; and if I hover the cursor over an icon, no text appears. The "Furry Network beta" logo displays just fine, as does my username, though my (square) icon does not completely fill the (square) box just to the right of my name. I tried turning off AdBlock, but it makes no difference. I am using a MacBook Air, OS X 10.11.3, and Safari 9.0.3.

Problem solved. The reply (on a private thread) from Rykomi (Support Admin):


"So, the above is actually result of lower resolution. As the displaying browser's width decreases, the site adapts and adjusts various elements on the page. One of the adjustments is removing the text part of the header.

This works as intended and there's nothing wrong with your browser or device or something like that."


And my answer:


"After looking again at the screenshot you sent, I noticed that the font in that image seemed smaller than what I was used to; so earlier today I tried just decreasing the font size on my computer, and lo and behold, the text appeared! So it's not just resolution and screen size, but font size, which affects the display; in other words, you can make the text reappear simply by shrinking the font, without otherwise changing the display."


Rykomi's final comment:


"The font size affects the element's width, so it fits there if it's smaller indeed. :)"

Not a bug

Yep, what the above said! It's result of responsive design.

Closing the ticket, glad it got solved.