+1
Under review

Multimedia uploads not hitting Draft Mode

Tantroo 7 years ago updated by Glyren 8 months ago 2

I go to upload a multimedia file and submit the item from my computer (using both the drag and select from browser method). The file hits 100% and doesn't do anything from there.


Usually a few icons will show on the upload once it's ready to be worked in draft mode and the draft count will +1. This does not occur. Leaving the screen will have the file effectively go away (no draft, as if it were not uploaded at all).


I tried uploading a image using the Artwork uploaded and it is working as expected, so it only seems to be multimedia under this problem.

Under review

We've been having a few issues with this recently, and it seems to be a problem that comes and goes. Could you give it another shot? If it still doesn't go through, could you take a screenshot of your developer console? It'll look like this:


If you need any instructions on how to access that, I can provide those, as well.


Thank you for letting us know about these issues; hopefully we can get them addressed soon!

Hi there - I know this issue is years and years old, but I just started trying to do some multimedia uploads today and I'm having this same problem. I did capture my dev console output for this. Everything on the console seems normal until about the time the on-site graphic indicates that my file is 94% uploaded, then it just starts throwing 403s left and right, and this will continue until I navigate away.

The 403s are constant and fast:

Image 477

Here's a view of the expanded error message:

Image 478

Is FurryNetwork under development and is this likely to be fixed? FN is one of the few furry-focused sites out there that actually has support for modern video formats for animation (can't believe so many sites still support flash when it's deprecated.) It would be really nice if these files could be showcased here, and I think it could help FN find its niche now that Twitter is going down the tubes. Thanks for reading.